IFCExportElementType Enumeration |
An enumerated type defining if an element type is exported to IFC or not.
Namespace: Autodesk.Revit.DBAssembly: RevitAPI (in RevitAPI.dll) Version: 25.0.0.0 (25.0.0.0)
Syntaxpublic enum IFCExportElementType
Public Enumeration IFCExportElementType
public enum class IFCExportElementType
type IFCExportElementType
MembersMember name | Value | Description |
---|
Default | 0 |
Export element type to IFC according to category or Revit element settings.
|
Yes | 1 |
Export element type to IFC regardless of category or Revit element settings.
|
No | 2 |
Don't export element type to IFC regardless of category or Revit element settings.
|
See Also