FilterNumericRuleEvaluatorEvaluate(Int64, Int64) Method |
Derived classes should override this method to implement the desired test.
Namespace: Autodesk.Revit.DBAssembly: RevitAPI (in RevitAPI.dll) Version: 25.0.0.0 (25.0.0.0)
Syntaxpublic bool Evaluate(
long lhs,
long rhs
)
Public Function Evaluate (
lhs As Long,
rhs As Long
) As Boolean
public:
bool Evaluate(
long long lhs,
long long rhs
)
member Evaluate :
lhs : int64 *
rhs : int64 -> bool
Parameters
- lhs Int64
-
A value from an element in the document.
- rhs Int64
-
The user-supplied value against which values from the document are tested.
Return Value
Boolean
True if
lhs,
rhs satisfy the condition implemented by this evaluator.
See Also