TextRange(Int32, Int32) Constructor |
Constructs a TextRange with input start and length.
Namespace: Autodesk.Revit.DBAssembly: RevitAPI (in RevitAPI.dll) Version: 25.0.0.0 (25.0.0.0)
Syntaxpublic TextRange(
int start,
int length
)
Public Sub New (
start As Integer,
length As Integer
)
public:
TextRange(
int start,
int length
)
new :
start : int *
length : int -> TextRange
Parameters
- start Int32
-
- length Int32
-
Exceptions
Remarks
The input value for start as well as length should not be negative.
See Also