CategorySetContains Method |
Tests for the existence of a category within the set.
Namespace: Autodesk.Revit.DBAssembly: RevitAPI (in RevitAPI.dll) Version: 25.0.0.0 (25.0.0.0)
Syntaxpublic virtual bool Contains(
Category item
)
Public Overridable Function Contains (
item As Category
) As Boolean
public:
virtual bool Contains(
Category^ item
)
abstract Contains :
item : Category -> bool
override Contains :
item : Category -> bool
Parameters
- item Category
- The category to be searched for.
Return Value
BooleanThe Contains method returns True if the category is within the set, otherwise False.
See Also