FieldBuilderNeedsUnits Method |
Checks whether the field type requires explicit unit conversions.
Namespace: Autodesk.Revit.DB.ExtensibleStorageAssembly: RevitAPI (in RevitAPI.dll) Version: 25.0.0.0 (25.0.0.0)
SyntaxPublic Function NeedsUnits As Boolean
public:
bool NeedsUnits()
member NeedsUnits : unit -> bool
Return Value
Boolean
True if units are required.
See Also