AreaVolumeSettingsGetSpatialElementBoundaryLocation Method |
Gets the spatial element boundary location based on spatial element type.
Namespace: Autodesk.Revit.DBAssembly: RevitAPI (in RevitAPI.dll) Version: 25.0.0.0 (25.0.0.0)
Syntaxpublic SpatialElementBoundaryLocation GetSpatialElementBoundaryLocation(
SpatialElementType spType
)
Public Function GetSpatialElementBoundaryLocation (
spType As SpatialElementType
) As SpatialElementBoundaryLocation
public:
SpatialElementBoundaryLocation GetSpatialElementBoundaryLocation(
SpatialElementType spType
)
member GetSpatialElementBoundaryLocation :
spType : SpatialElementType -> SpatialElementBoundaryLocation
Parameters
- spType SpatialElementType
-
The spatial element type.
Return Value
SpatialElementBoundaryLocation
The boundary location.
Exceptions
See Also