PrintParametersPageOrientation Property |
The Page Orientation of the Print Setting.
Namespace: Autodesk.Revit.DBAssembly: RevitAPI (in RevitAPI.dll) Version: 25.0.0.0 (25.0.0.0)
Syntaxpublic PageOrientationType PageOrientation { get; set; }
Public Property PageOrientation As PageOrientationType
Get
Set
public:
property PageOrientationType PageOrientation {
PageOrientationType get ();
void set (PageOrientationType value);
}
member PageOrientation : PageOrientationType with get, set
Property Value
PageOrientationType
Exceptions
See Also