Transform2DHasReflection Property |
The boolean value that indicates whether this transformation produces reflection (i.e., is orientation-reversing).
Namespace: Autodesk.Revit.DBAssembly: RevitAPI (in RevitAPI.dll) Version: 25.0.0.0 (25.0.0.0)
Syntaxpublic bool HasReflection { get; }
Public ReadOnly Property HasReflection As Boolean
Get
public:
property bool HasReflection {
bool get ();
}
member HasReflection : bool with get
Property Value
Boolean
Exceptions
Remarks
Reflection transformation changes the handedness of a coordinate system.
See Also