The level for the view.
Namespace: Autodesk.Revit.DBAssembly: RevitAPI (in RevitAPI.dll) Version: 25.0.0.0 (25.0.0.0)
Syntaxpublic Level GenLevel { get; }
Public ReadOnly Property GenLevel As Level
Get
public:
property Level^ GenLevel {
Level^ get ();
}
member GenLevel : Level with get
Property Value
Level
RemarksThis will obtain the level for views related to levels, such as Plan Views.
If this View is not generated by a level, this property is .
See Also