AnalyticalMemberGetReleaseConditions Method |
Gets the release conditions associated with this Analytical Member.
Namespace: Autodesk.Revit.DB.StructureAssembly: RevitAPI (in RevitAPI.dll) Version: 25.0.0.0 (25.0.0.0)
Syntaxpublic IList<ReleaseConditions> GetReleaseConditions()
Public Function GetReleaseConditions As IList(Of ReleaseConditions)
public:
IList<ReleaseConditions^>^ GetReleaseConditions()
member GetReleaseConditions : unit -> IList<ReleaseConditions>
Return Value
IListReleaseConditions
Returns a collection of Release Conditions associated with this Analytical Member. Empty collection will be returned if Analytical Member doesn't have any Release Conditions.
End to which release conditions will be added is defined by setting
[!:Autodesk::Revit::DB::Structure::ReleaseConditions::Position]
property in provided release conditions object.
See Also