IPerformanceAdviserRuleInitCheck Method |
Invoked by performance advisor once in the beginning of the check. If rule checks document as a whole,
the check can be performed in this method.
Namespace: Autodesk.Revit.DBAssembly: RevitAPI (in RevitAPI.dll) Version: 25.0.0.0 (25.0.0.0)
Syntaxvoid InitCheck(
Document document
)
Sub InitCheck (
document As Document
)
void InitCheck(
Document^ document
)
abstract InitCheck :
document : Document -> unit
Parameters
- document Document
-
Document for which performance problems are being checked.
See Also