Removes a specified object from the set.
Namespace: Autodesk.Revit.DBAssembly: RevitAPI (in RevitAPI.dll) Version: 25.0.0.0 (25.0.0.0)
Syntaxpublic virtual int Erase(
Document item
)
Public Overridable Function Erase (
item As Document
) As Integer
public:
virtual int Erase(
Document^ item
)
abstract Erase :
item : Document -> int
override Erase :
item : Document -> int
Parameters
- item Document
- The item to be erased.
Return Value
Int32The number of items that were erased from the set.
See Also