PartsVisibility Enumeration |
Indicates the visibility of parts for the view.
Namespace: Autodesk.Revit.DBAssembly: RevitAPI (in RevitAPI.dll) Version: 25.0.0.0 (25.0.0.0)
Syntaxpublic enum PartsVisibility
Public Enumeration PartsVisibility
public enum class PartsVisibility
MembersMember name | Value | Description |
---|
ShowPartsOnly | 0 |
Show only parts for the view.
|
ShowOriginalOnly | 1 |
Show original elements, not parts, for the view.
|
ShowPartsAndOriginal | 2 |
Show both original elements and parts for the view.
|
Unset | -1 |
Parts visibility is not set for the view.
|
See Also