FaceArrayIteratorCurrent Property

Retrieves the item that is the current focus of the iterator.

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 25.0.0.0 (25.0.0.0)
Syntax
public virtual Object Current { get; }

Property Value

Object

Implements

IEnumeratorCurrent
Remarks
A new or Reset iterator must have MoveNext called on it before Current will return a valid item as per expected behavior of IEnumerator.
See Also