TableSectionDataSetCellCalculatedValue(Int32, Int32, TableCellCalculatedValueData) Method |
Allows the caller to set the calculated value for a specified cell
Namespace: Autodesk.Revit.DBAssembly: RevitAPI (in RevitAPI.dll) Version: 25.0.0.0 (25.0.0.0)
Syntaxpublic void SetCellCalculatedValue(
int nRow,
int nCol,
TableCellCalculatedValueData pCalcValue
)
Public Sub SetCellCalculatedValue (
nRow As Integer,
nCol As Integer,
pCalcValue As TableCellCalculatedValueData
)
public:
void SetCellCalculatedValue(
int nRow,
int nCol,
TableCellCalculatedValueData^ pCalcValue
)
member SetCellCalculatedValue :
nRow : int *
nCol : int *
pCalcValue : TableCellCalculatedValueData -> unit
Parameters
- nRow Int32
-
- nCol Int32
-
- pCalcValue TableCellCalculatedValueData
-
ExceptionsException | Condition |
---|
ArgumentException |
The given row number nRow is invalid.
-or-
The given column number nCol is invalid.
|
ArgumentNullException |
A non-optional argument was null
|
InvalidOperationException |
This operation is forbidden for cells in standard schedule header sections.
-or-
This operation is forbidden for cells in standard schedule body sections.
|
See Also