SymbolicCurveIsDrawnInForeground Property |
Indicates if this curve will be drawn in the foreground of the family instance.
Namespace: Autodesk.Revit.DBAssembly: RevitAPI (in RevitAPI.dll) Version: 25.0.0.0 (25.0.0.0)
Syntaxpublic bool IsDrawnInForeground { get; set; }
Public Property IsDrawnInForeground As Boolean
Get
Set
public:
property bool IsDrawnInForeground {
bool get ();
void set (bool value);
}
member IsDrawnInForeground : bool with get, set
Property Value
Boolean
ExceptionsException | Condition |
---|
InvalidOperationException |
Thrown when regeneration failed.
Thrown when the value for this property cannot be changed.
|
See Also