ExportDWGSettingsGetActivePredefinedSettings Method |
Returns the active pre-defined non-in-session exporting settings for DWG in the given document.
Namespace: Autodesk.Revit.DBAssembly: RevitAPI (in RevitAPI.dll) Version: 25.0.0.0 (25.0.0.0)
Syntaxpublic static ExportDWGSettings GetActivePredefinedSettings(
Document aDoc
)
Public Shared Function GetActivePredefinedSettings (
aDoc As Document
) As ExportDWGSettings
public:
static ExportDWGSettings^ GetActivePredefinedSettings(
Document^ aDoc
)
static member GetActivePredefinedSettings :
aDoc : Document -> ExportDWGSettings
Parameters
- aDoc Document
-
A Revit document to retrieve the active pre-defined exporting settings for DWG.
Return Value
ExportDWGSettings
The active pre-defined exporting settings for DWG, or null if nothing pre-defined exists or the in-session settings is selected.
Exceptions
See Also