LoadCaseIsNumberUnique Method |
Checks that a given number is unique among all load cases.
Namespace: Autodesk.Revit.DB.StructureAssembly: RevitAPI (in RevitAPI.dll) Version: 25.0.0.0 (25.0.0.0)
Syntaxpublic static bool IsNumberUnique(
Document document,
int number
)
Public Shared Function IsNumberUnique (
document As Document,
number As Integer
) As Boolean
public:
static bool IsNumberUnique(
Document^ document,
int number
)
static member IsNumberUnique :
document : Document *
number : int -> bool
Parameters
- document Document
-
- number Int32
-
The number to check.
Return Value
Boolean
True if the given number is unique among all load cases, false otherwise.
Exceptions
See Also