DuctSettingsSetSpecificFittingAngleStatus Method |
Sets the status of given specific angle.
Namespace: Autodesk.Revit.DB.MechanicalAssembly: RevitAPI (in RevitAPI.dll) Version: 25.0.0.0 (25.0.0.0)
Syntaxpublic void SetSpecificFittingAngleStatus(
double angle,
bool useInLayout
)
Public Sub SetSpecificFittingAngleStatus (
angle As Double,
useInLayout As Boolean
)
public:
void SetSpecificFittingAngleStatus(
double angle,
bool useInLayout
)
member SetSpecificFittingAngleStatus :
angle : float *
useInLayout : bool -> unit
Parameters
- angle Double
-
The specific angle (in degree) that must be one of 60, 45, 30, 22.5 or 11.25 degrees.
- useInLayout Boolean
-
Status, true - using the given angle during the duct layout.
Exceptions
See Also