RebarConstrainedHandleGetHandleName Method |
Gets the name of the handle.
Namespace: Autodesk.Revit.DB.StructureAssembly: RevitAPI (in RevitAPI.dll) Version: 25.0.0.0 (25.0.0.0)
Syntaxpublic string GetHandleName()
Public Function GetHandleName As String
public:
String^ GetHandleName()
member GetHandleName : unit -> string
Return Value
String
Returns the name of the handle. In case of handles of CustomHandle type it can return null if the server that defined them is not registered.
Exceptions
See Also