ViewSystemsAnalysisReportReportStyle Property |
The report style that specifies the display content.
Namespace: Autodesk.Revit.DB.AnalysisAssembly: RevitAPI (in RevitAPI.dll) Version: 25.0.0.0 (25.0.0.0)
Syntaxpublic SystemsAnalysisReportStyle ReportStyle { get; set; }
Public Property ReportStyle As SystemsAnalysisReportStyle
Get
Set
public:
property SystemsAnalysisReportStyle ReportStyle {
SystemsAnalysisReportStyle get ();
void set (SystemsAnalysisReportStyle value);
}
member ReportStyle : SystemsAnalysisReportStyle with get, set
Property Value
SystemsAnalysisReportStyle
ExceptionsException | Condition |
---|
ArgumentOutOfRangeException |
When setting this property: A value passed for an enumeration argument is not a member of that enumeration
|
See Also