ViewSetViewDisplayModel Method

Sets the view display model settings for the view.

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 25.0.0.0 (25.0.0.0)
Syntax
public void SetViewDisplayModel(
	ViewDisplayModel viewDisplayModel
)

Parameters

viewDisplayModel  ViewDisplayModel
View display model settings to set.
Exceptions
ExceptionCondition
ArgumentException The silhouette line style id is not a valid line style to apply to the view.
ArgumentNullException A non-optional argument was null
InvalidOperationException This view does not contain display-related properties.
See Also