ElectricalAnalyticalLoadSetQuantityOnStandBy Property |
The number of Equipment Loads that are not operational at any time.
Namespace: Autodesk.Revit.DB.ElectricalAssembly: RevitAPI (in RevitAPI.dll) Version: 25.0.0.0 (25.0.0.0)
Syntaxpublic int QuantityOnStandBy { get; set; }
Public Property QuantityOnStandBy As Integer
Get
Set
public:
property int QuantityOnStandBy {
int get ();
void set (int value);
}
member QuantityOnStandBy : int with get, set
Property Value
Int32
ExceptionsException | Condition |
---|
ArgumentException |
When setting this property: The number is greater than the total count of the Equipment Loads in the LoadSet.
|
ArgumentOutOfRangeException |
When setting this property: The given value for number is negative.
|
Remarks
The equipment loads with smaller load value within the set are considered on standby.
Must be between 0 and (total count of the Equipment Loads in the LoadSet)
See Also