RebarSpliceRulesCreate Method

Creates a new instance of RebarSpliceRules with the default options.

Namespace: Autodesk.Revit.DB.Structure
Assembly: RevitAPI (in RevitAPI.dll) Version: 25.0.0.0 (25.0.0.0)
Syntax
public static RebarSpliceRules Create(
	Document document
)

Parameters

document  Document
A document. The units in this document will be used to initialize default values.

Return Value

RebarSpliceRules
Returns an instance of RebarSpliceRules with the default options.
Exceptions
ExceptionCondition
ArgumentNullException A non-optional argument was null
See Also