FieldBuilder(Field, SchemaBuilder) Constructor

Constructs a new FieldBuilder using the field and associated SchemaBuilder object.

Namespace: Autodesk.Revit.DB.ExtensibleStorage
Assembly: RevitAPI (in RevitAPI.dll) Version: 25.0.0.0 (25.0.0.0)
Syntax
public FieldBuilder(
	Field field,
	SchemaBuilder builder
)

Parameters

field  Field
 
builder  SchemaBuilder
 
Exceptions
ExceptionCondition
ArgumentNullException A non-optional argument was null
See Also