DocumentWorksharingCentralGUID Property |
The central GUID of the server-based model.
Namespace: Autodesk.Revit.DBAssembly: RevitAPI (in RevitAPI.dll) Version: 25.0.0.0 (25.0.0.0)
Syntaxpublic Guid WorksharingCentralGUID { get; }
Public ReadOnly Property WorksharingCentralGUID As Guid
Get
public:
property Guid WorksharingCentralGUID {
Guid get ();
}
member WorksharingCentralGUID : Guid with get
Property Value
Guid
ExceptionsException | Condition |
---|
InapplicableDataException |
Thrown when the central model of this document is not a server-based model that created in Revit 2013 or later release.
|
Remarks
The central model of this document that is file-based model or saved in a release prior to Revit 2013 did not have this GUID.
Only the central model saved in Revit 2013 or later and stored on Revit Server will be able to provide this value.
See Also