EnergyAnalysisWindowTypeGetSolarHeatGainCoefficientsForSolarIndicientAngles Method |
Returns a map with solar heat gain coefficients (SHGC-values) for specific incident angles for the window type.
Namespace: Autodesk.Revit.DB.AnalysisAssembly: RevitAPI (in RevitAPI.dll) Version: 25.0.0.0 (25.0.0.0)
Syntaxpublic IDictionary<double, double> GetSolarHeatGainCoefficientsForSolarIndicientAngles()
Public Function GetSolarHeatGainCoefficientsForSolarIndicientAngles As IDictionary(Of Double, Double)
public:
IDictionary<double, double>^ GetSolarHeatGainCoefficientsForSolarIndicientAngles()
member GetSolarHeatGainCoefficientsForSolarIndicientAngles : unit -> IDictionary<float, float>
Return Value
IDictionaryDouble,
Double
See Also