BendingDetailCustomFieldPropertiesSegmentLengthsDisplayOption Property |
Identifies if the segment lengths are represented using dimensions or just as text.
Namespace: Autodesk.Revit.DB.StructureAssembly: RevitAPI (in RevitAPI.dll) Version: 25.0.0.0 (25.0.0.0)
Syntaxpublic BendingDetailSegmentLengthsDisplayOptions SegmentLengthsDisplayOption { get; set; }
Public Property SegmentLengthsDisplayOption As BendingDetailSegmentLengthsDisplayOptions
Get
Set
public:
property BendingDetailSegmentLengthsDisplayOptions SegmentLengthsDisplayOption {
BendingDetailSegmentLengthsDisplayOptions get ();
void set (BendingDetailSegmentLengthsDisplayOptions value);
}
member SegmentLengthsDisplayOption : BendingDetailSegmentLengthsDisplayOptions with get, set
Property Value
BendingDetailSegmentLengthsDisplayOptions
ExceptionsException | Condition |
---|
ArgumentOutOfRangeException |
When setting this property: A value passed for an enumeration argument is not a member of that enumeration
|
See Also