UIFabricationUtils Class

General Fabrication UI utility methods in Revit UI.
Inheritance Hierarchy
SystemObject
  Autodesk.Revit.UIUIFabricationUtils

Namespace: Autodesk.Revit.UI
Assembly: RevitAPIUI (in RevitAPIUI.dll) Version: 25.0.0.0 (25.0.0.0)
Syntax
public static class UIFabricationUtils

The UIFabricationUtils type exposes the following members.

Methods
 NameDescription
Public methodStatic memberGetOpenConnectorIndicatorAwayColor Gets the color of the open connector indicator in away direction.
Public methodStatic memberGetOpenConnectorIndicatorPlanColor Gets the color of the open connector indicator in plan view.
Public methodStatic memberGetOpenConnectorIndicatorTowardsColor Gets the color of the open connector indicator in towards direction.
Public methodStatic memberSetOpenConnectorIndicatorAwayColor Sets the color of the open connector indicator in away direction
Public methodStatic memberSetOpenConnectorIndicatorPlanColor Sets the color of the open connector indicator in plan view.
Public methodStatic memberSetOpenConnectorIndicatorTowardsColor Sets the color of the open connector indicator in towards direction
Top
See Also