RadialArrayIsValidNumberOfMembers Method |
This indicates whether the input count is a valid size for an array based on the document.
Namespace: Autodesk.Revit.DBAssembly: RevitAPI (in RevitAPI.dll) Version: 25.0.0.0 (25.0.0.0)
Syntaxpublic static bool IsValidNumberOfMembers(
int count,
Document pADoc
)
Public Shared Function IsValidNumberOfMembers (
count As Integer,
pADoc As Document
) As Boolean
public:
static bool IsValidNumberOfMembers(
int count,
Document^ pADoc
)
static member IsValidNumberOfMembers :
count : int *
pADoc : Document -> bool
Parameters
- count Int32
-
The count.
- pADoc Document
-
The document.
Return Value
Boolean
True if an array can be set to the specified count in the given document, false otherwise.
Exceptions
Remarks
In project documents, the array count must be between 3 and 200.
In family documents, the array count must be between 0 and 200.
See Also