The type of the values stored in the field.
Namespace: Autodesk.Revit.DB.ExtensibleStorageAssembly: RevitAPI (in RevitAPI.dll) Version: 25.0.0.0 (25.0.0.0)
Syntaxpublic Type ValueType { get; }
Public ReadOnly Property ValueType As Type
Get
public:
property Type^ ValueType {
Type^ get ();
}
member ValueType : Type with get
Property Value
Type
Remarks
For key-value maps, this is the value type.
See Also