PanelScheduleViewCanMoveSlotTo Method |
Verifies if can circuits in the source slot to the specific slot.
Namespace: Autodesk.Revit.DB.ElectricalAssembly: RevitAPI (in RevitAPI.dll) Version: 25.0.0.0 (25.0.0.0)
Syntaxpublic bool CanMoveSlotTo(
int nMovingRow,
int nMovingCol,
int nToRow,
int nToCol
)
Public Function CanMoveSlotTo (
nMovingRow As Integer,
nMovingCol As Integer,
nToRow As Integer,
nToCol As Integer
) As Boolean
public:
bool CanMoveSlotTo(
int nMovingRow,
int nMovingCol,
int nToRow,
int nToCol
)
member CanMoveSlotTo :
nMovingRow : int *
nMovingCol : int *
nToRow : int *
nToCol : int -> bool
Parameters
- nMovingRow Int32
-
The Row Number of cell to be moved.
- nMovingCol Int32
-
Start Column Number of cell to be moved.
- nToRow Int32
-
The Row Number of cell to moved to.
- nToCol Int32
-
End Column Number of cell to moved to.
Return Value
Boolean
True if can move circuits in the source slot to the specific slot.
See Also