VoltageTypeSetContains Method |
Tests for the existence of a voltage type within the set.
Namespace: Autodesk.Revit.DB.ElectricalAssembly: RevitAPI (in RevitAPI.dll) Version: 25.0.0.0 (25.0.0.0)
Syntaxpublic virtual bool Contains(
VoltageType item
)
Public Overridable Function Contains (
item As VoltageType
) As Boolean
public:
virtual bool Contains(
VoltageType^ item
)
abstract Contains :
item : VoltageType -> bool
override Contains :
item : VoltageType -> bool
Parameters
- item VoltageType
- The voltage type to be searched for.
Return Value
BooleanThe Contains method returns True if the voltage type is within the set, otherwise False.
See Also