BuiltInFailuresSketchFailuresNotOneCCWLoop Property |
This sketch defines more than one footprint. Make sure the sketch contains only one outermost loop and that there are no loops inside inner loops.
Namespace: Autodesk.Revit.DBAssembly: RevitAPI (in RevitAPI.dll) Version: 25.0.0.0 (25.0.0.0)
Syntaxpublic static FailureDefinitionId NotOneCCWLoop { get; }
Public Shared ReadOnly Property NotOneCCWLoop As FailureDefinitionId
Get
public:
static property FailureDefinitionId^ NotOneCCWLoop {
FailureDefinitionId^ get ();
}
static member NotOneCCWLoop : FailureDefinitionId with get
Property Value
FailureDefinitionId
See Also