FluidTypeRemoveTemperature Method |
Removes a fluid temperature via the temperature value from the set.
Namespace: Autodesk.Revit.DB.PlumbingAssembly: RevitAPI (in RevitAPI.dll) Version: 25.0.0.0 (25.0.0.0)
Syntaxpublic void RemoveTemperature(
double temperature
)
Public Sub RemoveTemperature (
temperature As Double
)
public:
void RemoveTemperature(
double temperature
)
member RemoveTemperature :
temperature : float -> unit
Parameters
- temperature Double
-
The temperature value.
ExceptionsException | Condition |
---|
ArgumentException |
Thrown if the temperature that will be removed doesn't exist in the fluid type
or the temperature that will be removed is in use.
|
See Also