ViewCanViewBeDuplicated Method

Identifies if this view can be duplicated.

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 25.0.0.0 (25.0.0.0)
Syntax
public bool CanViewBeDuplicated(
	ViewDuplicateOption duplicateOption
)

Parameters

duplicateOption  ViewDuplicateOption
The option to use when duplicating the view.

Return Value

Boolean
True if the view can be duplicated, false otherwise.
Exceptions
ExceptionCondition
ArgumentOutOfRangeException A value passed for an enumeration argument is not a member of that enumeration
See Also