ReferenceCreateLinkReference Method |
Creates a Reference from a Reference in an RVT Link.
Namespace: Autodesk.Revit.DBAssembly: RevitAPI (in RevitAPI.dll) Version: 25.0.0.0 (25.0.0.0)
Syntaxpublic Reference CreateLinkReference(
RevitLinkInstance revitLinkInstance
)
Public Function CreateLinkReference (
revitLinkInstance As RevitLinkInstance
) As Reference
public:
Reference^ CreateLinkReference(
RevitLinkInstance^ revitLinkInstance
)
member CreateLinkReference :
revitLinkInstance : RevitLinkInstance -> Reference
Parameters
- revitLinkInstance RevitLinkInstance
- Id of the RevitLinkInstance that contains the reference.
Return Value
Reference
Exceptions
RemarksThe reference that is returned can be used to create a family instance on a face in an RVT link.
See Also