TransformAlmostEqual Method |
Determines whether this transformation and the specified transformation are the same within the tolerance (1.0e-09).
Namespace: Autodesk.Revit.DBAssembly: RevitAPI (in RevitAPI.dll) Version: 25.0.0.0 (25.0.0.0)
Syntaxpublic bool AlmostEqual(
Transform right
)
Public Function AlmostEqual (
right As Transform
) As Boolean
public:
bool AlmostEqual(
Transform^ right
)
member AlmostEqual :
right : Transform -> bool
Parameters
- right Transform
- The transformation to compare with this transformation.
Return Value
BooleanTrue if the two transformations are equal; otherwise, false.
Exceptions
Remarks
The tolerance is applied memberwise for comparison.
See Also