VertexPosition Constructor |
Constructs the vertex from a point.
Namespace: Autodesk.Revit.DB.DirectContext3DAssembly: RevitAPI (in RevitAPI.dll) Version: 25.0.0.0 (25.0.0.0)
Syntaxpublic VertexPosition(
XYZ position
)
Public Sub New (
position As XYZ
)
public:
VertexPosition(
XYZ^ position
)
new :
position : XYZ -> VertexPosition
Parameters
- position XYZ
-
The vertex's position.
Exceptions
See Also