EdgeEndPoint Constructor

Constructs an instance of EdgeEndPoint.

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 25.0.0.0 (25.0.0.0)
Syntax
public EdgeEndPoint(
	Edge edge,
	int index
)

Parameters

edge  Edge
The Edge.
index  Int32
Use 0 for the start point, 1 for the end point of an Edge.
Exceptions
ExceptionCondition
ArgumentNullException A non-optional argument was null
ArgumentOutOfRangeException The given value for index is not 0 or 1.
See Also