OrdinateDimensionSettingDimensionLineLength Property |
Specifies the dimension line segment length. This setting is enabled when Dimension Line Style is Segmented.
Namespace: Autodesk.Revit.DBAssembly: RevitAPI (in RevitAPI.dll) Version: 25.0.0.0 (25.0.0.0)
Syntaxpublic double DimensionLineLength { get; set; }
Public Property DimensionLineLength As Double
Get
Set
public:
property double DimensionLineLength {
double get ();
void set (double value);
}
member DimensionLineLength : float with get, set
Property Value
Double
ExceptionsException | Condition |
---|
ArgumentOutOfRangeException |
When setting this property: The given value for dimensionLineLength must be greater than 0 and no more than 30000 feet.
|
See Also