TessellatedShapeBuilderResultGetIssuesForFaceSet Method

Returns the array of issues encountered while processing a face set with index 'setIndex'.

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 25.0.0.0 (25.0.0.0)
Syntax
public IList<TessellatedBuildIssue> GetIssuesForFaceSet(
	int setIndex
)

Parameters

setIndex  Int32
Index of the face set.

Return Value

IListTessellatedBuildIssue
Array of issues encountered while processing a face set with index 'setIndex'.
Exceptions
ExceptionCondition
ArgumentException 'SetIndex' is a valid face set index for the results stored in 'this'.
See Also