ConnectorAssignedPipeFlowConfiguration Property |
The pipe flow configuration type of the connector.
Namespace: Autodesk.Revit.DBAssembly: RevitAPI (in RevitAPI.dll) Version: 25.0.0.0 (25.0.0.0)
Syntaxpublic PipeFlowConfigurationType AssignedPipeFlowConfiguration { get; }
Public ReadOnly Property AssignedPipeFlowConfiguration As PipeFlowConfigurationType
Get
public:
property PipeFlowConfigurationType AssignedPipeFlowConfiguration {
PipeFlowConfigurationType get ();
}
member AssignedPipeFlowConfiguration : PipeFlowConfigurationType with get
Property Value
PipeFlowConfigurationType
Exceptions
RemarksAssigned pipe flow configuration may be assigned for connectors of some family instances.
See Also