BuiltInFailuresStructuralCustomConnectionFailures Class

Failures about StructuralConnectionHandler.
Inheritance Hierarchy
SystemObject
  Autodesk.Revit.DBBuiltInFailuresStructuralCustomConnectionFailures

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 25.0.0.0 (25.0.0.0)
Syntax
public static class StructuralCustomConnectionFailures

The BuiltInFailuresStructuralCustomConnectionFailures type exposes the following members.

Properties
 NameDescription
Public propertyStatic memberSimpleConnectionTooFarRefs Simple Structural Connection Handler cannot connect too far elements
Public propertyStatic memberStructuralCannotCreateCustomConnection Could not create a custom connection.
Public propertyStatic memberStructuralCustomConnectionComponentsRelationship Cannot create custom connection due to relationships to external elements.
Public propertyStatic memberStructuralCustomConnectionEmpty Structural Custom Connection cannot be empty.
Public propertyStatic memberStructuralCustomConnectionWrongType Structural Custom Connection has an inappropriate type assigned.
Top
See Also