ComponentRepeaterIteratorCurrent Property |
Gets the item at the current position of the iterator.
Namespace: Autodesk.Revit.DBAssembly: RevitAPI (in RevitAPI.dll) Version: 25.0.0.0 (25.0.0.0)
Syntaxpublic virtual ComponentRepeaterSlot Current { get; }
Public Overridable ReadOnly Property Current As ComponentRepeaterSlot
Get
public:
virtual property ComponentRepeaterSlot^ Current {
ComponentRepeaterSlot^ get ();
}
abstract Current : ComponentRepeaterSlot with get
override Current : ComponentRepeaterSlot with get
Property Value
ComponentRepeaterSlotImplements
IEnumeratorTCurrent
Exceptions
RemarksThere is no current item if the iterator has not started yet or has been done.
See Also