ProjectLocationSetForwardIterator Method |
Retrieve a forward moving iterator to the set.
Namespace: Autodesk.Revit.DBAssembly: RevitAPI (in RevitAPI.dll) Version: 25.0.0.0 (25.0.0.0)
Syntaxpublic virtual ProjectLocationSetIterator ForwardIterator()
Public Overridable Function ForwardIterator As ProjectLocationSetIterator
public:
virtual ProjectLocationSetIterator^ ForwardIterator()
abstract ForwardIterator : unit -> ProjectLocationSetIterator
override ForwardIterator : unit -> ProjectLocationSetIterator
Return Value
ProjectLocationSetIteratorReturns a forward moving iterator to the set.
See Also