LinePatternElementCreate Method |
Creates a new LinePatternElement.
Namespace: Autodesk.Revit.DBAssembly: RevitAPI (in RevitAPI.dll) Version: 25.0.0.0 (25.0.0.0)
Syntaxpublic static LinePatternElement Create(
Document document,
LinePattern linePattern
)
Public Shared Function Create (
document As Document,
linePattern As LinePattern
) As LinePatternElement
public:
static LinePatternElement^ Create(
Document^ document,
LinePattern^ linePattern
)
static member Create :
document : Document *
linePattern : LinePattern -> LinePatternElement
Parameters
- document Document
-
The document in which to create the LinePatternElement.
- linePattern LinePattern
-
The LinePattern associated to the newly created LinePatternElement.
Return Value
LinePatternElement
The newly created LinePatternElement.
Exceptions
See Also