PipeFittingAndAccessoryDataGetEntity Method |
Returns an Entity of the Schema of the serverGUID.
Namespace: Autodesk.Revit.DB.PlumbingAssembly: RevitAPI (in RevitAPI.dll) Version: 25.0.0.0 (25.0.0.0)
Syntaxpublic Entity GetEntity()
Public Function GetEntity As Entity
public:
Entity^ GetEntity()
member GetEntity : unit -> Entity
Return Value
Entity
The Entity.
Remarks
The Entity that is returned is a copy of the stored data (with copy-on-write optimization).
Modifying it is allowed (even with restricted write), but to save your changes you must call SetEntity.
See Also