RebarInSystemIsBarHidden Method |
Identifies if a given bar in this rebar set is hidden in this view.
Namespace: Autodesk.Revit.DB.StructureAssembly: RevitAPI (in RevitAPI.dll) Version: 25.0.0.0 (25.0.0.0)
Syntaxpublic bool IsBarHidden(
View view,
int barIndex
)
Public Function IsBarHidden (
view As View,
barIndex As Integer
) As Boolean
public:
bool IsBarHidden(
View^ view,
int barIndex
)
member IsBarHidden :
view : View *
barIndex : int -> bool
Parameters
- view View
-
The view.
- barIndex Int32
-
The index of the bar from this rebar set.
Return Value
Boolean
True if the bar is hidden in this view, false otherwise.
Exceptions
See Also