ExternalResourceLoadContextGetCurrentlyLoadedReference Method |
Returns a copy of the ExternalResourceReference currently
in use by the containing element.
Namespace: Autodesk.Revit.DBAssembly: RevitAPI (in RevitAPI.dll) Version: 25.0.0.0 (25.0.0.0)
Syntaxpublic ExternalResourceReference GetCurrentlyLoadedReference()
Public Function GetCurrentlyLoadedReference As ExternalResourceReference
public:
ExternalResourceReference^ GetCurrentlyLoadedReference()
member GetCurrentlyLoadedReference : unit -> ExternalResourceReference
Return Value
ExternalResourceReference
A copy of the ExternalResourceReference currently in use
by the containing element.
RemarksA server may use to wish this information to, for example,
tell whether the Revit user was previously using their
server or not.
This reference may be if there is no current
value. For example, a newly-created link being loaded for the first
time would have no currently-loaded reference.
See Also